Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Console Sub-accounts Navigation Redirects Back to Dashboard

        Incident Report for Twilio

        Resolved

        Console sub-account navigation incident has been resolved and service is operating normally at this time.
        Posted Sep 26, 2023 - 09:03 PDT

        Monitoring

        We're seeing recovery in Console sub-account navigation. We will continue to monitor for system stability. We'll provide another update in 30 minutes minutes or as soon as more information becomes available.
        Posted Sep 26, 2023 - 08:35 PDT

        Update

        We are investigating issue with the navigation in the Console. Customers are unable to switch between subaccounts. Choosing a subaccount from the subaccount list redirects back to the parent account dashboard, instead of a subaccount. We expect to provide another update in 1 hour or as soon as more information becomes available
        Posted Sep 26, 2023 - 07:59 PDT

        Investigating

        Our monitoring systems have detected a potential issue with the console sub-acocunt's navigation. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Sep 26, 2023 - 07:50 PDT
        This incident affected: DEVELOPER TOOLS (Console).