Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound Messages Stuck in Queued State
      Incident Report for Twilio
      Resolved
      All services are operating normally at this time.
      Posted Oct 24, 2016 - 15:58 PDT
      Identified
      We have identified the issue and inbound messages are now being processed. We will update when all messages have been processed.
      Posted Oct 24, 2016 - 15:39 PDT
      Investigating
      We are experiencing and increase in incidence of inbound messages stuck in the queued state. We are investigating.
      Posted Oct 24, 2016 - 15:34 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America) and PROGRAMMABLE MESSAGING (MMS, SMS).