Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Transcription Failures
      Incident Report for Twilio
      Resolved
      All services are fully operational.
      Posted Sep 14, 2017 - 13:14 PDT
      Monitoring
      The service has recovered. We are reprocessing previous failures.
      Posted Sep 14, 2017 - 12:45 PDT
      Investigating
      We are experiencing an increase in transcription failures.
      Posted Sep 14, 2017 - 12:33 PDT
      This incident affected: PROGRAMMABLE VOICE (Recording Transcriptions).