Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Intermittent Issues Accessing Twilio’s CDN
Incident Report for Twilio
Resolved
We have observed a full recovery of Twilio’s CDN since 5:30am. All systems are operating normally.
Posted 3 months ago. Jun 24, 2019 - 05:52 PDT
Monitoring
We’re seeing a recovery since 5:30am PST
Posted 3 months ago. Jun 24, 2019 - 05:45 PDT
Identified
We’re currently working on an issue with intermittent failures accessing Twilio’s JavaScript libraries for Client, Video, and TaskRouter, Programmable Fax media files, and Flex static assets. A portion of global Internet traffic is not able to reach our CDN. We’re working with our CDN partner to resolve the issue. We will provide further updates as they become available.
Posted 3 months ago. Jun 24, 2019 - 05:11 PDT
This incident affected: CONTACT CENTER (TaskRouter, Flex), PROGRAMMABLE VIDEO (Peer-to-Peer Rooms, Group Rooms), PROGRAMMABLE VOICE (Client Web), and PROGRAMMABLE FAX.