Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Decrease in deliverability of SMS to France (+33)
      Incident Report for Twilio
      Resolved
      We have worked with our carrier partner to resolve the issue. The delivery rates are back to normal at this time.
      Posted Sep 14, 2016 - 02:46 PDT
      Update
      We continue to work with our carrier partner. At this time we have seen a reduction in failure rate down to ~20%. Only messages originating from French numbers and sending to French numbers are affected, so sending from non-French numbers is a workaround. We will continue to work with our partners throughout the night and will provide the next update tomorrow morning (PST).
      Posted Sep 13, 2016 - 17:45 PDT
      Update
      We continue to work with our carrier partner. We will provide another update in four hours.
      Posted Sep 13, 2016 - 13:53 PDT
      Update
      We continue to work with our carrier partner. We will provide another update in no more than two hours.
      Posted Sep 13, 2016 - 11:10 PDT
      Update
      We have worked with our carrier partner to identify the issue and are currently working on the resolution plan. We will provide the next update in half an hour.
      Posted Sep 13, 2016 - 10:34 PDT
      Identified
      We are experiencing a decrease in deliverability towards France for traffic sent from French numbers only. We are working with our carrier partner to resolve the issue. We will provide the next update in one hour.
      Posted Sep 13, 2016 - 09:09 PDT
      This incident affected: PROGRAMMABLE MESSAGING (SMS).