Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      On Call Engineers are Investigating
      Incident Report for Twilio
      Resolved
      We are no longer experiencing issue and the issue was with our hosting provider, we were monitoring to check if customers or products are affected.
      Posted Sep 27, 2021 - 04:38 PDT
      Update
      We are continuing to monitor the situation in order to make sure no Twilio customer or product are affected by it. We will provide another update within 1 hour or as soon as more information becomes available.
      Posted Sep 27, 2021 - 03:54 PDT
      Monitoring
      Our investigation so far showed that this issue is not impacting our customers. We will continue to monitor the situation in order to make sure no Twilio customer or product are affected by it. We will provide another update within 30 minutes.
      Posted Sep 27, 2021 - 03:25 PDT
      Investigating
      Our monitoring systems have detected a potential issue with multiple products. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Sep 27, 2021 - 01:45 PDT
      This incident affected: PROGRAMMABLE MESSAGING (SMS).