Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
U.S. Toll-free Number Stock-out
Incident Report for Twilio
Resolved
We have replenished our inventory of US Toll-Free numbers and no longer are experiencing stock-outs.
Posted Sep 16, 2020 - 14:41 PDT
Update
We continue to add additional Toll Free numbers to our inventory and work towards complete resolution. We will provide another update in 2 hours or sooner once more information becomes available.
Posted Sep 16, 2020 - 13:13 PDT
Monitoring
We are no longer out of stock of U.S. Toll-free numbers and are continuing to add additional stock. We will continue to monitor and provide another update in 2 hours or sooner once more information becomes available.
Posted Sep 16, 2020 - 11:14 PDT
Update
We are still working to provide additional inventory of U.S Toll-free numbers. We will provide another update in 2 hours or sooner once more information becomes available.
Posted Sep 16, 2020 - 10:20 PDT
Update
We are still working to provide additional inventory of U.S Toll-free numbers. We will provide another update in 1 hour or sooner once more information becomes available.
Posted Sep 16, 2020 - 09:21 PDT
Update
We are temporarily out of stock of U.S. Toll-free number inventory. We are working to provide additional inventory. We will provide another update in 30 minutes.
Posted Sep 16, 2020 - 08:52 PDT
Investigating
Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Sep 16, 2020 - 08:37 PDT
This incident affected: PHONE NUMBERS.