Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        New WhatsApp Numbers Onboarding Experiencing Intermittent Failures

        Incident Report for Twilio

        Resolved

        The intermittent issue affecting the onboarding of new WhatsApp phone numbers has been resolved, and the registration of new WhatsApp numbers is operating normally at this time.
        Posted Jan 05, 2024 - 15:07 PST

        Monitoring

        We have deployed a fix to address the intermittent issue with the onboarding of new WhatsApp phone numbers. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
        Posted Jan 05, 2024 - 13:05 PST

        Identified

        Our engineers have identified an issue that causes intermittent failures when onboarding new WhatsApp phone numbers. We are working on a fix to mitigate this issue and will provide another update in 24 hours or as soon as more information becomes available.
        Posted Jan 04, 2024 - 13:25 PST

        Update

        We are investigating an intermittent issue with the onboarding of new WhatsApp phone numbers. Users trying to register new WhatsApp phone numbers might experience errors that result in the onboarding process failing to complete. We are investigating the issue with our Meta partners and will provide another update in 24 hours or as soon as more information becomes available.
        Posted Jan 03, 2024 - 12:53 PST

        Update

        We are investigating an intermittent issue with the onboarding of new WhatsApp phone numbers. Users trying to register new WhatsApp phone numbers might experience errors that result in the onboarding process failing to complete. We are investigating the issue with our Meta partners and will provide another update on 01/03/2024 at 1:30 PM Pacific Time or as soon as more information becomes available.
        Posted Dec 27, 2023 - 13:38 PST

        Investigating

        Our monitoring systems have detected a potential issue with Onboard WhatsApp numbers. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Dec 27, 2023 - 13:09 PST
        This incident affected: PROGRAMMABLE MESSAGING (Messaging Channels).