Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS delivery delays towards Orange Morocco
Incident Report for Twilio
Resolved
We have detected full recovery of this issue, and no further delays have occurred in our monitoring.
Posted 2 months ago. Mar 06, 2019 - 11:05 PST
Investigating
We are observing delivery delays on SMS towards Orange Morocco handsets. We are actively working with our carrier partner to resolve the issue. We will provide an update as soon as possible.
Posted 2 months ago. Mar 06, 2019 - 09:20 PST
This incident affected: CARRIER NETWORK (SMS, Middle East & Africa).