Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Subset of Outbound Voice Call Errors
Incident Report for Twilio
Resolved
The issue causing errors initiating and modifying voice calls has been resolved, and the Programmable Voice service is operating normally at this time.
Posted Sep 09, 2021 - 09:34 PDT
Monitoring
A fix has been deployed and the Programmable Voice service is now operating normally. Upon investigation we also confirmed that the Programmable Video service was not affected by the incident. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Sep 09, 2021 - 09:04 PDT
Identified
Our engineers have identified the issue causing customers to experience errors initiating and modifying voice and video calls, and are working to deploy a fix. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 09, 2021 - 08:50 PDT
Update
We are currently experiencing an issue with the Programmable Voice and Video services. Some customers will experience errors initiating and modifying voice and video calls. Our engineers are actively investigating the issue. We expect to provide another update in 60 minutes or as soon as more information becomes available.
Posted Sep 09, 2021 - 08:39 PDT
Investigating
Our monitoring systems have detected a potential issue with Programmable Voice. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Sep 09, 2021 - 08:20 PDT
This incident affected: PROGRAMMABLE VOICE (PSTN, Conference, TwiML) and DEVELOPER TOOLS (REST API).