Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays to Sri-Lanka Mobitel
      Incident Report for Twilio
      Resolved
      This incident was affecting customers using numeric sender ids or generic alpha sender IDs. SMS with non-generic alpha sender ID or pre-registered alpha sender ID is not affected. We have reached out the affected customers individually to address any concerns
      This incident has been resolved.
      Posted Jan 15, 2021 - 00:16 PST
      Update
      We are experiencing SMS delivery delays when sending messages to Sri-Lanka Mobitel. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jan 14, 2021 - 22:16 PST
      Investigating
      We are experiencing SMS delivery delays when sending messages to Sri-Lanka Mobitel. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Jan 14, 2021 - 21:19 PST
      This incident affected: CARRIER NETWORK (SMS, APAC).