Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound SMS down to some German Twilio numbers
      Incident Report for Twilio
      Resolved
      We have resolved an issue with receiving inbound SMS messages on a subset of our German phone numbers. Our messaging service is now operating normally.
      Posted Oct 11, 2016 - 13:45 PDT
      Monitoring
      We have resolved an issue with receiving inbound SMS messages on a subset of our German phone numbers. Our messaging service is now operating normally.
      Posted Oct 11, 2016 - 13:11 PDT
      Update
      Our carrier partner is continuing their investigation into the issue where inbound SMS messages are failing to a subset of German numbers. We will provide the next update in 2 hours.
      Posted Oct 11, 2016 - 11:53 PDT
      Investigating
      We have identified an issue effecting inbound SMS to a subset of German Twilio numbers. We have escalated with our carrier partner and they are investigating.
      Posted Oct 11, 2016 - 11:05 PDT
      This incident affected: PROGRAMMABLE MESSAGING (SMS).