Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Deleted Studio Flows Reappearing in Console
Incident Report for Twilio
Resolved
Our engineers have deployed the fix and the issue of deleted Studio Flows reappearing in the Console for a subset of customers has been resolved.
Posted Jul 21, 2021 - 08:25 PDT
Update
Our engineers are working to deploy a fix for the issue of deleted Studio Flows reappearing in the Console for a subset of customers. Current workaround is to retry the delete request. We expect to provide another update in 16 hours or as soon as more information becomes available.
Posted Jul 20, 2021 - 18:39 PDT
Update
Our engineers are working to deploy a fix for the issue of deleted Studio Flows reappearing in the Console for a subset of customers. Current workaround is to retry the delete request. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Jul 20, 2021 - 10:48 PDT
Update
Our engineers are working to deploy a fix for the issue of deleted Studio Flows reappearing in the Console for a subset of customers. Current workaround is to retry the delete request. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Jul 20, 2021 - 06:49 PDT
Update
Our engineers are working to deploy a fix for the issue of deleted Studio Flows reappearing in the Console for a subset of customers. Current workaround is to retry the delete request. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Jul 20, 2021 - 02:47 PDT
Update
Our engineers are working to deploy a fix for the issue of deleted Studio Flows reappearing in the Console for a subset of customers. Current workaround is to retry the delete request. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Jul 19, 2021 - 22:53 PDT
Update
Our engineers are working to deploy a fix for the issue of deleted Studio Flows reappearing in the Console for a subset of customers. Current workaround is to retry the delete request. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Jul 19, 2021 - 18:43 PDT
Identified
Our engineers are working to deploy a fix for the issue of deleted Studio Flows reappearing in the Console for a subset of customers. Current workaround is to retry the delete request. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Jul 19, 2021 - 14:25 PDT
Update
We are investigating deleted Studio Flows reappearing in the Console for a subset of customers. Customers can retry the Delete request as a workaround. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Jul 19, 2021 - 13:28 PDT
Investigating
Our monitoring systems have detected a potential issue with Studio Flows. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jul 19, 2021 - 13:15 PDT
This incident affected: SERVERLESS (Studio).