Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Failures to Nepal Telecom
Incident Report for Twilio
Resolved
SMS delivery on the Nepal Telecom network is now working as designed.
Posted 25 days ago. Dec 26, 2018 - 09:24 PST
Investigating
We are observing SMS delivery failures to handsets on the Nepal Telecom network in Nepal. We are working with our carrier partners to resolve the issue and will provide an update as soon as we have more information.
Posted 25 days ago. Dec 26, 2018 - 07:10 PST
This incident affected: PROGRAMMABLE MESSAGING (SMS).