Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Brazil Nextel Outbound SMS Delays
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery delays when sending messages to Brazil Nextel. This incident has been resolved.
      Posted Aug 06, 2020 - 14:30 PDT
      Update
      Our engineering team has confirmed we are experiencing SMS delivery delays when sending messages to Brazil Nextel. We are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Aug 06, 2020 - 12:31 PDT
      Update
      Our monitoring systems have detected a potential issue of SMS Delivery Delays to Brazil Nextel. Our engineering team has been alerted and is actively investigating. We will update in 1 hour or as soon as we have more information.
      Posted Aug 06, 2020 - 11:33 PDT
      Investigating
      Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Aug 06, 2020 - 11:23 PDT
      This incident affected: CARRIER NETWORK (SMS, Latin America).