Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Intermittent 404 on some Changelog URLs
Incident Report for Twilio
Resolved
The issue affecting 404 on Changelog URLs has been resolved, and the service is functioning normally at this time.
Posted Nov 20, 2020 - 13:30 PST
Update
We are investigating an issue with 404 on Changelog. We expect to provide another update in 1 hour.
Posted Nov 20, 2020 - 13:16 PST
Investigating
Our monitoring systems have detected a potential issue with 404 on Changelog. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Nov 20, 2020 - 12:29 PST
This incident affected: TWILIO PLATFORM (REST API).