Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound SMS failing to Twilio numbers in Australia
      Incident Report for Twilio
      Resolved
      The issue was resolved and inbound SMS delivered to the Australian numbers normally now.
      Posted Feb 24, 2020 - 06:03 PST
      Monitoring
      We are observing recovery for inbound SMS to Australia, we will keep monitoring the traffic flow and provide more information as soon as possible.
      Posted Feb 24, 2020 - 05:17 PST
      Investigating
      We are experiencing failures in receiving inbound SMS to a subset of our Twilio numbers in Australia, our engineering team is working with the underlying carrier to fix this issue as soon as possible. We will post more information as soon as they are available.
      Posted Feb 24, 2020 - 05:01 PST
      This incident affected: CARRIER NETWORK (SMS, APAC).