Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound and outbound UK SMS messages partial degradation
      Incident Report for Twilio
      Resolved
      We have confirmed with our carrier partner that service has been restored. All services are operating normally.
      Posted Apr 23, 2017 - 02:03 PDT
      Update
      Our engineering team continues working with our carrier partners to resolve the outbound SMS issue. We will post another update in 4hrs.
      Posted Apr 23, 2017 - 00:01 PDT
      Update
      Inbound SMS delivery has recovered. We are still working with our carrier partner to solve outbout SMS issues. We will provide another update in 2 hours.
      Posted Apr 22, 2017 - 22:31 PDT
      Update
      We are continuing to work on the resolution with our carrier partner. Another update will be published in 4 hours.
      Posted Apr 22, 2017 - 17:56 PDT
      Update
      We are continuing to resolve the issue with our carrier partner. We will post another update in 2 hours.
      Posted Apr 22, 2017 - 15:11 PDT
      Investigating
      SMS delivery continues to be impacted. We are working with our carrier partner to resolve the issue.
      Posted Apr 22, 2017 - 14:05 PDT
      Monitoring
      SMS delivery has recovered and our engineering team continues to monitor the service behavior. We will close the incident after confirmation from our carrier partner that the issue has been resolved.
      Posted Apr 22, 2017 - 13:24 PDT
      Update
      We are continuing to resolve the issue with our carrier partner. Next update in 2 hours.
      Posted Apr 22, 2017 - 11:13 PDT
      Update
      We continue to work toward resolution of the issue with our carrier partner. Another update will be posted in an hour.
      Posted Apr 22, 2017 - 10:17 PDT
      Update
      We are continuing to work with our carrier partner on resolving the issue. Another update will be provided in an hour.
      Posted Apr 22, 2017 - 09:12 PDT
      Investigating
      There is currently an incident affecting a percentage of SMS UK phone numbers. This is affecting inbound and outbound SMS messages. Inbound messages to affected phone numbers are either not being received by Twilio or not being concatenated properly. Outbound messages are not being delivered. We are actively working with our carrier partners to resolve this issue. Next update within the hour.
      Posted Apr 22, 2017 - 08:11 PDT
      This incident affected: PROGRAMMABLE MESSAGING (SMS).