Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Delays to South Africa Vodacom Network from South Africa Numbers
Incident Report for Twilio
Resolved
We are no longer experiencing SMS delivery delays when sending messages to South Africa Vodacom network from South Africa Numbers. This incident has been resolved.
Posted Sep 02, 2021 - 15:00 PDT
Monitoring
We are observing recovery in SMS delivery delays when sending messages to South Africa Vodacom network from South Africa Numbers. In most instances, messages are getting delivered and only DLR's were having issues. We will continue monitoring the service to ensure a full recovery. We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Sep 02, 2021 - 14:35 PDT
Identified
We are continuing to experience SMS delivery delays when sending messages to South Africa Vodacom network from South Africa Numbers. In most instances, messages are getting delivered and only DLR's are having issues. Our engineers are still working with our carrier partner to resolve the issue. We will provide another update in 24 hours or as soon as more information becomes available.
Posted Sep 02, 2021 - 02:54 PDT
Update
We are continuing to experience SMS delivery delays when sending messages to South Africa Vodacom network from South Africa Numbers. Our engineers are still working with our carrier partner to resolve the issue. We will provide another update in 16 hours or as soon as more information becomes available.
Posted Sep 01, 2021 - 16:41 PDT
Update
We are continuing to experience SMS delivery delays when sending messages to South Africa Vodacom network from South Africa Numbers. Our engineers are still working with our carrier partner to resolve the issue. We will provide another update in 8 hours or as soon as more information becomes available.
Posted Sep 01, 2021 - 08:53 PDT
Update
We are continuing to experience SMS delivery delays when sending messages to South Africa Vodacom network from South Africa Numbers. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Sep 01, 2021 - 04:59 PDT
Update
We are experiencing SMS delivery delays when sending messages to South Africa Vodacom network from South Africa Numbers. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hour or as soon as more information becomes available.
Posted Sep 01, 2021 - 03:01 PDT
Investigating
We are experiencing SMS delivery delays when sending messages to South Africa Vodacom network from South Africa Numbers. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 01, 2021 - 01:49 PDT
This incident affected: CARRIER NETWORK (SMS, Middle East & Africa).