Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delays in the availability of Transcriptions
      Incident Report for Twilio
      Resolved
      The transcription service is fully operational. Transcriptions for new calls are being processed and made available as usual. Transcriptions for calls made between 9:35am and 3:10pm are delayed and will become available over the next 24 hours
      Posted Feb 28, 2017 - 18:16 PST
      Identified
      We are experiencing an indefinite delay for providing transcriptions on recordings since 9:37 AM PST today. Our engineering team is working on a resolution.
      Posted Feb 28, 2017 - 16:38 PST
      This incident affected: PROGRAMMABLE VOICE (Recording Transcriptions).