Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Super SIM Network Connectivity Issues
      Incident Report for Twilio
      Resolved
      Super SIM connectivity issues have been resolved and Super SIM is operating normally at this time.
      Posted Nov 23, 2020 - 09:22 PST
      Monitoring
      Our engineering team has put in a fix to address the issue causing connectivity issues. We are seeing recovery and are continuing to monitor for service performance. We will provide another update in 30 minutes or as soon as more information becomes available.
      Posted Nov 23, 2020 - 08:54 PST
      Investigating
      We are experiencing Super SIM connectivity issues. Some devices may have experienced resets in data sessions. Newly established data sessions should not be affected. Our engineering team is actively working with the affected network provider to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Nov 23, 2020 - 08:38 PST