Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Degraded SMS Deliverability for EE 4G in the UK
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Jan 31, 2017 - 16:30 PST
      Monitoring
      Everything Everywhere (EE) services for the delivery of Outbound SMS and receiving Inbound SMS for 4G enabled customers in the UK have been restored. All services are fully operational.
      Posted Jan 31, 2017 - 16:02 PST
      Update
      Everything Everywhere (EE) services are being restored with improvements in the delivery of Outbound SMS and receiving Inbound SMS for 4G enabled customers in the UK. Delivery to customers connected to 2G and 3G data services remain unaffected. Next update in 1 hour.
      Posted Jan 31, 2017 - 14:54 PST
      Update
      Everything Everywhere (EE) continue experiencing delays in the delivery of Outbound SMS and receiving inbound SMS for 4G enabled customers in the UK. Delivery to customers connected to 2G and 3G data services are unaffected. Our engineers are working with the carrier to resolve and will provide an update as soon as possible.
      Posted Jan 31, 2017 - 12:10 PST
      Identified
      Everything Everywhere (EE) are experiencing delays in the delivery of Outbound SMS and receiving inbound SMS for 4G enabled customers in the UK. Delivery to customers connected to 2G and 3G data services are unaffected. Our engineers are working with our carrier partner to resolve and will provide an update as soon as possible.
      Posted Jan 31, 2017 - 11:10 PST
      This incident affected: PROGRAMMABLE MESSAGING (SMS).