We are no longer experiencing SMS delivery failures inbound SMS delivery when sending messages from AT&T Network in the US to a Subset of Twilio's Numbers. This incident has been resolved.
Posted Mar 31, 2025 - 14:15 PDT
Update
We continue to observe successful SMS delivery when sending messages from AT&T Network in the US to a Subset of Twilio's Numbers. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Mar 31, 2025 - 12:59 PDT
Monitoring
We are observing successful SMS delivery when sending messages from AT&T Network in the US to a Subset of Twilio's Numbers. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Mar 31, 2025 - 11:00 PDT
Update
We are experiencing inbound SMS delivery failures when sending messages from AT&T Network in the US to a Subset of Twilio's Numbers. Our engineers are working to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Mar 31, 2025 - 09:19 PDT
Investigating
We are experiencing SMS delivery failures when sending messages from AT&T Network in the US to a Subset of Twilio's Numbers. Our engineers are working to resolve the issue. We will provide another update in 1 hours or as soon as more information becomes available.
Posted Mar 31, 2025 - 08:18 PDT
This incident affected: CARRIER NETWORK (SMS Long Code, North America).