Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Investigating potential message duplication issues with inbound SMS messages from Verizon in the US
      Incident Report for Twilio
      Resolved
      Our engineering team confirmed all services are operating normally.
      Posted Mar 01, 2017 - 10:00 PST
      Investigating
      We are investigating potential issues with inbound SMS messages from Verizon in the US.
      Posted Mar 01, 2017 - 09:52 PST
      This incident affected: PROGRAMMABLE MESSAGING (SMS).