Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delivery Issues - CoPilot
      Incident Report for Twilio
      Resolved
      The message delivery issue with CoPilot has been resolved and all messages in the backlog have been processed
      Posted Jun 13, 2017 - 10:35 PDT
      Monitoring
      A fix has been implemented and we are monitoring the results.
      Posted Jun 13, 2017 - 10:24 PDT
      Identified
      Our Engineers have identified the delivery issue and we’re currently processing the backlog of messages that were in sent/accepted status
      Posted Jun 13, 2017 - 10:17 PDT
      Investigating
      We're currently experiencing an issue with delivering messages through CoPilot, we are able to accept messages but unable to deliver at this time. Our Engineers are working to fix the issue, we'll update with an ETA as soon as we have one.
      Posted Jun 13, 2017 - 10:08 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America) and PROGRAMMABLE MESSAGING (MMS, SMS).