Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Calls failing to Twilio Italy Phone Numbers.
      Incident Report for Twilio
      Resolved
      We have confirmed that there are no longer any failures of calls to Twilio Phone Numbers in Napoli, Italy. All systems are now operational.
      Posted Apr 24, 2019 - 10:34 PDT
      Update
      We are continuing to investigate this issue.
      Posted Apr 24, 2019 - 07:54 PDT
      Investigating
      Calls to some Twilio Phone Numbers in Napoli, Italy (area code +39081) are failing. Our engineers are working with our carrier partner to resolve this issue and will provide more information as soon as available.
      Posted Apr 24, 2019 - 07:53 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN) and CARRIER NETWORK (Voice, Europe).