Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Investigating elevated call quality errors
      Incident Report for Twilio
      Resolved
      We have determined the source of call quality errors are unrelated to Twilio Client. All services are fully operational.
      Posted Jul 23, 2016 - 08:27 PDT
      Update
      We continue to investigate a small percentage of call quality errors for Twilio Client in our Ireland data center. Next update in 60 minutes.
      Posted Jul 23, 2016 - 06:54 PDT
      Update
      We continue to investigate elevated call quality errors for Twilio Mobile and Web clients. Next update in 60 minutes.
      Posted Jul 23, 2016 - 05:25 PDT
      Update
      We are investigating elevated call quality errors for Twilio Mobile and Web Clients. Next update in 30 minutes.
      Posted Jul 23, 2016 - 04:48 PDT
      Investigating
      We are investigating elevated call quality errors
      Posted Jul 23, 2016 - 04:41 PDT
      This incident affected: PROGRAMMABLE VOICE (Client Web, Client Mobile).