Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Authentication failing on ‘user’ and ‘project’ settings pages in the console
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Apr 01, 2020 - 17:11 PDT
      Update
      Users who navigate to the ‘/user/settings’ and ‘/project/settings’ pages in the console receive an error after attempting to authenticate. This prevents users from being able to make changes to user and project settings. Our engineers are currently investigating. We will provide more information as it is received.
      Posted Apr 01, 2020 - 16:58 PDT
      Investigating
      Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Apr 01, 2020 - 16:50 PDT
      This incident affected: DEVELOPER TOOLS (Console).