Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Partial Inbound Voice Calls Outage in Italy (Rome and Napoly)
      Incident Report for Twilio
      Resolved
      The issue affecting inbound calls to Twilio (Rome and Napoli) Phone Numbers has been resolved, and the service is functioning normally at this time.
      Posted Aug 06, 2020 - 01:36 PDT
      Monitoring
      We have started seeing recovery for inbound calls to Twilio (Rome and Napoli) Phone Numbers. We will continue to monitor to ensure a full recovery and will post an update as soon as possible.
      Posted Aug 06, 2020 - 00:57 PDT
      Investigating
      Inbound calls to a subset of Twilio phone numbers in Italy (Rome and Napoly) cannot be reached. Our provider is investigating. No ETA of resolution available yet at this time.
      Posted Aug 05, 2020 - 23:54 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN) and CARRIER NETWORK (Voice, Europe).