Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
No delivery receipts for MMS messages to Sprint
Incident Report for Twilio
Resolved
All systems are functioning normally.
Posted 10 months ago. Sep 08, 2018 - 19:16 PDT
Update
The carrier has confirmed that messages are being received at the target handsets, there is only an issue returning delivery receipts. We will update when we have additional information from the carrier.
Posted 10 months ago. Sep 08, 2018 - 15:25 PDT
Identified
Our systems have detected a delay in delivering MMS messages to Sprint handsets. We have escalated the issue with the carrier and will update this page when we have additional information.
Posted 10 months ago. Sep 08, 2018 - 15:15 PDT
This incident affected: PROGRAMMABLE MESSAGING (MMS).