Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Issues to Brazil Vivo Handsets
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 03, 2019 - 17:23 PDT
Investigating
We have detected delays in the delivery of some SMS messages sent to Vivo handsets in Brazil. We are working with our carrier partner to resolve this issue and will provide more information as soon as available.
Posted 4 months ago. Jul 03, 2019 - 14:42 PDT
This incident affected: CARRIER NETWORK (SMS, Latin America).