Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        SMS Delivery Failures To Multiple Networks in Multiple Countries

        Incident Report for Twilio

        Resolved

        We are no longer experiencing SMS delivery failures towards multiple networks in these destinations:

        Belgium
        Liberia
        Ecuador
        Tunisia
        Slovakia
        Poland
        Madagascar

        This incident has been resolved.
        Posted Mar 25, 2025 - 13:45 PDT

        Monitoring

        We are observing successful SMS delivery towards multiple networks in these destinations:

        Belgium
        Liberia
        Ecuador
        Tunisia
        Slovakia
        Poland
        Madagascar

        We expect to provide another update in 2 hours or as soon as more information becomes available.
        Posted Mar 25, 2025 - 11:58 PDT

        Update

        We are still experiencing SMS Delivery Failures to multiple networks in the following countries:

        Belgium
        Liberia
        Ecuador
        Tunisia
        Slovakia
        Poland
        Madagascar

        Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
        Posted Mar 25, 2025 - 10:38 PDT

        Update

        We are continuing to investigate this issue.
        Posted Mar 25, 2025 - 09:41 PDT

        Investigating

        We are experiencing SMS Delivery Failures to multiple networks in the following countries:

        Belgium
        Liberia
        Ecuador
        Tunisia
        Slovakia
        Poland
        Madagascar

        Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted Mar 25, 2025 - 09:38 PDT
        This incident affected: CARRIER NETWORK (SMS, Europe).