Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Voice Transcriptions are Truncated
      Incident Report for Twilio
      Resolved
      We are no longer experiencing degradation with Transcriptions for Programmable Voice. This incident has been resolved.
      Posted May 04, 2021 - 22:31 PDT
      Monitoring
      We are seeing improvement in Transcriptions for Programmable Voice. We will continue to monitor to ensure full service recovery. We expect to provide another update in 30 mins or as soon as more information becomes available.
      Posted May 04, 2021 - 22:05 PDT
      Update
      We are experiencing degraded Transcriptions for Programmable Voice. Our engineers are working with our service provider to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted May 04, 2021 - 21:04 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Programmable Voice. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted May 04, 2021 - 20:55 PDT
      This incident affected: PROGRAMMABLE VOICE (Recording Transcriptions).