Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
United States Cellular Corp US Short Code, US toll-free Carrier Maintenance - Thursday 10 January 2019 07:00 GMT - Thursday 10 January 2019 10:00 GMT
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 09, 2019 - 18:10 PST
Identified
Please be advised that US Cellular will be performing an emergency maintenance activity as per the below schedule. Inbound and Outbound SMS messaging for US toll-free and US short codes will be delayed for approximately 30 minutes during the maintenance window.
Carrier maintenance period:
UTC: 01/10/2019 07:00 - 01/10/2019 10:00
US Pacific: 01/09/2019 23:00 - 01/10/2019 02:00
US Central: 01/10/2019 01:00 - 01/09/2019 04:00
US Eastern: 01/10/2019 02:00 - 01/09/2019 05:00
Posted 2 months ago. Jan 09, 2019 - 17:28 PST
This incident affected: CARRIER NETWORK (SMS Short Code, North America) and PROGRAMMABLE MESSAGING (SMS).