Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Outbound SMS Delivery degradation towards Vodafone New Zealand numbers
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted Nov 29, 2019 - 17:30 PST
Monitoring
We are observing full recovery for SMS delivery via US Short Code to Vodafone NZ numbers. We'll continue to monitor and provide updates if there are any changes.
Posted Nov 29, 2019 - 17:01 PST
Investigating
We are currently observing SMS delivery degradation via Twilio Shortcodes to NZ Vodafone devices. Our engineers are working with our carrier partner to investigate the issue. We will provide an update as soon as we have additional information.
Posted Nov 29, 2019 - 15:54 PST
This incident affected: CARRIER NETWORK (SMS, APAC).