Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Chat SDK Connectivity to Twilio Infrastructure in IE1 Region
      Incident Report for Twilio
      Resolved
      We have fully investigated a connection issue for Twilio Chat SDK for customers who host their chat service in IE1 region, the connection is now fully recovered and this incident is resolved.
      Posted Mar 01, 2021 - 03:18 PST
      Update
      We are investigating a major issue with the Chat SDK connectivity to Twilio infrastructure, The impact is limited to customers who host their Chat Service in the IE1 region, our engineers are investigating the issue and we will provide more update in 30 minutes or as soon as more information comes available.
      Posted Mar 01, 2021 - 02:48 PST
      Investigating
      Our monitoring systems have detected a potential issue with Twilio SDks. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Mar 01, 2021 - 02:32 PST
      This incident affected: PROGRAMMABLE CHAT.