Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Software
        Scheduled maintenance
        System Metrics
        Function invocations failing with 5xx
        Incident Report for Twilio
        Resolved
        Twilio Serverless is now operating normally. This incident has been resolved.
        Posted Jan 17, 2025 - 04:48 PST
        Update
        Twilio Serverless is now operating normally. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
        Posted Jan 17, 2025 - 03:55 PST
        Monitoring
        Twilio Serverless is now operating normally. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
        Posted Jan 17, 2025 - 02:02 PST
        Update
        We are currently investigating brief spike in HTTP 500 errors for Twilio Serverless when invoking Twilio Function. Our engineers are working on the issue, and we will provide another update in 1 hour or as soon as more information becomes available.
        Posted Jan 17, 2025 - 01:14 PST
        Update
        We've become aware of a potential issue with Twilio Serverless. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Jan 17, 2025 - 00:42 PST
        Investigating
        We've become aware of a potential issue with Twilio Serverless. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Jan 17, 2025 - 00:23 PST
        This incident affected: SERVERLESS (Functions).