Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      StatusCallback Parameter Not Set When Provisioning a Phone Number Via the API
      Incident Report for Twilio
      Resolved
      The issue with the StatusCallback parameter not being set when provisioning a phone number via the API has been resolved and is operating normally at this time.
      Posted May 19, 2022 - 19:46 PDT
      Update
      The issue with the StatusCallback parameter not being set when provisioning a phone number via the API is now operating normally. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
      Posted May 19, 2022 - 19:43 PDT
      Monitoring
      The issue with the StatusCallback parameter not being set when provisioning a phone number via the API is now operating normally. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
      Posted May 19, 2022 - 17:43 PDT
      Update
      We are investigating an issue with the StatusCallback parameter not being set when provisioning a phone number via the API. A workaround is available whereby customers can set the StatusCallback parameter via an update after provisioning the number. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted May 19, 2022 - 15:35 PDT
      Update
      We are investigating an issue with the StatusCallback parameter not being set when provisioning a phone number via the API. A workaround is available whereby customers can set the StatusCallback parameter via an update after provisioning the number. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted May 19, 2022 - 14:46 PDT
      Investigating
      Our monitoring systems have detected a potential issue with the call back parameter not being set when buying a phone number. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted May 19, 2022 - 14:33 PDT
      This incident affected: DEVELOPER TOOLS (REST API).