We are no longer experiencing SMS and MMS delivery delays when sending messages to T-Mobile and Verizon Wireless Network in US via Subset of Shortcodes. This incident has been resolved.
Posted Oct 26, 2024 - 15:24 PDT
Monitoring
We are observing successful SMS and MMS delivery delays when sending messages to T-Mobile and Verizon Wireless Network in US via Subset of Shortcodes. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Oct 26, 2024 - 13:23 PDT
Investigating
We are experiencing SMS and MMS delivery delays when sending messages to T-Mobile and Verizon Wireless Network in US via Subset of Shortcodes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Oct 26, 2024 - 12:20 PDT
This incident affected: CARRIER NETWORK (SMS Short Code, North America, MMS Short Code, North America).