Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delays in Message Delivery
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Jan 08, 2018 - 13:21 PST
      Identified
      We are observing an increase in inbound and delivery receipt latency across the platform of up to 3 minutes.
      Posted Jan 08, 2018 - 12:00 PST
      Investigating
      We are observing increased delays in message delivery. Our On-Call team is investigating.
      Posted Jan 08, 2018 - 11:12 PST
      This incident affected: PROGRAMMABLE MESSAGING (SMS).