Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Message delivery is degraded for Messenger and WhatsApp
Incident Report for Twilio
Resolved
All services are operational at this time
Posted about 1 month ago. Aug 22, 2019 - 15:33 PDT
Investigating
We are currently experiencing issues in delivering messages for WhatsApp and Messenger. We are working to restore service.
Posted about 1 month ago. Aug 22, 2019 - 11:53 PDT
This incident affected: PROGRAMMABLE MESSAGING (Channels).