Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Calls to Bandwidth Owned Numbers are Failing
Incident Report for Twilio
Resolved
The issue affecting a subset of Bandwidth owned numbers has been resolved, and the service is functioning normally at this time.
Posted Oct 06, 2021 - 14:18 PDT
Monitoring
A subset of Bandwidth owned numbers are now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Oct 06, 2021 - 13:29 PDT
Update
We are still observing a subset of call failures to Bandwidth Owned numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 16 hours or as soon as more information becomes available.
Posted Oct 06, 2021 - 06:32 PDT
Update
We are still observing a subset of call failures to Bandwidth Owned numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Oct 05, 2021 - 22:34 PDT
Update
We are still observing a subset of call failures to Bandwidth Owned numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Oct 05, 2021 - 18:34 PDT
Update
We are still observing a subset of call failures to Bandwidth Owned numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Oct 05, 2021 - 16:35 PDT
Update
We are observing a subset of call failures to Bandwidth Owned numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hours or as soon as more information becomes available.
Posted Oct 05, 2021 - 15:34 PDT
Investigating
Our monitoring systems have detected a potential issue with calls to bandwidth owned numbers failing. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Oct 05, 2021 - 15:19 PDT
This incident affected: PROGRAMMABLE VOICE (PSTN).