Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Degradation Towards Ufone Pakistan
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Jan 06, 2020 - 19:22 PST
      Monitoring
      A fix has been implemented and we are monitoring the results.
      Posted Jan 06, 2020 - 18:11 PST
      Investigating
      We are observing message delivery degradation towards the Ufone network in Pakistan. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Jan 06, 2020 - 17:52 PST
      This incident affected: CARRIER NETWORK (SMS, APAC).