We are no longer experiencing SMS delivery failures to and from AT&T Network in United States of America. This incident has been resolved.
Posted Apr 22, 2025 - 09:38 PDT
Monitoring
We are now observing successful SMS delivery to and from AT&T Network in United States of America. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Apr 22, 2025 - 07:43 PDT
Update
We are continuing to experience SMS Delivery Failures To AT&T Network in United States of America Via Subset of Shortcode and Toll-free numbers. Inbound SMS is no longer experiencing delivery issues. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Apr 22, 2025 - 06:13 PDT
Update
We are continuing to experience SMS Delivery Failures To and From AT&T Network in United States of America Via Subset of Shortcode and Toll-free numbers. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Apr 22, 2025 - 05:06 PDT
Update
We are experiencing SMS Delivery Failures To AT&T Network in United States of America Via Subset of Shortcode and Toll-free numbers. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Apr 22, 2025 - 04:26 PDT
Investigating
We are experiencing SMS Delivery Failures To AT&T Network in United States of America Via Subset of Shortcode and Toll-free numbers. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Apr 22, 2025 - 04:06 PDT
This incident affected: CARRIER NETWORK (SMS Short Code, North America, SMS Toll-Free, North America) and ZIPWHIP MESSAGING (SMS Toll-Free, North America).