Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Configuration Inconsistency in Some Frontline Accounts
      Incident Report for Twilio
      Resolved
      The issue affecting Frontline configuration has been resolved, and the service is functioning normally at this time.
      Posted Jun 15, 2022 - 05:23 PDT
      Monitoring
      We have started seeing recovery for intermittent issues with Frontline configuration. We will continue to monitor to ensure a full recovery. We expect to provide another update in 30 minutes or as soon as more information becomes available.
      Posted Jun 15, 2022 - 04:52 PDT
      Update
      We are continuing to investigate intermittent issues with Frontline configuration. We expect to provide another update in 24 hours or as soon as more information becomes available.
      Posted Jun 15, 2022 - 01:17 PDT
      Update
      We are continuing to investigate intermittent issues with Frontline configuration. We expect to provide another update in 24 hours or as soon as more information becomes available.
      Posted Jun 14, 2022 - 13:06 PDT
      Update
      We are investigating intermittent issues with Frontline configuration. We expect to provide another update in 16 hours or as soon as more information becomes available.
      Posted Jun 14, 2022 - 01:17 PDT
      Update
      We are investigating intermittent issues with Frontline configuration. We expect to provide another update in 8 hours or as soon as more information becomes available.
      Posted Jun 13, 2022 - 17:17 PDT
      Update
      We are investigating intermittent issues with Frontline configuration. We expect to provide another update in 4 hours or as soon as more information becomes available.
      Posted Jun 13, 2022 - 13:20 PDT
      Update
      We are investigating intermittent issues with frontline configuration. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Jun 13, 2022 - 11:20 PDT
      Update
      We are investigating intermittent issues with frontline configuration. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Jun 13, 2022 - 10:20 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Frontline configuration. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jun 13, 2022 - 09:49 PDT
      This incident affected: FRONTLINE.