Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delivery delays for Short Code messages to T-Mobile handsets
      Incident Report for Twilio
      Resolved
      All systems are operating normally at this time
      Posted Oct 04, 2018 - 09:33 PDT
      Investigating
      We are experiencing delays for Short Code messages sent to T-Mobile handsets. We are working with our carrier partner to resolve the issue.
      Posted Oct 04, 2018 - 08:41 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America) and PROGRAMMABLE MESSAGING (SMS).