Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Degradation to Vivo, Brazil
Incident Report for Twilio
Resolved
The delivery issues for sending messages to Vivo in Brazil has been resolved and affected messages have been delivered with delay. All systems are operating normally.
Posted 18 days ago. Jan 31, 2019 - 06:48 PST
Investigating
We are observing delivery degradation to the Vivo network in Brazil. We are working with our carrier partners to resolve the issue and will provide an update as soon as possible.
Posted 18 days ago. Jan 31, 2019 - 05:49 PST
This incident affected: CARRIER NETWORK (SMS, Latin America).