Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Global Conference Errors Occurring
      Incident Report for Twilio
      Resolved
      This service is operating normally.
      Posted Dec 12, 2015 - 09:59 PST
      Investigating
      We are investigating elevated error rates with Global Conference and will have an update shortly.
      Posted Dec 12, 2015 - 09:53 PST