Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Intermittent inbound call failure to Twilio number in Goiânia (+5562), Brasília (+5561) and Campo Grande (+5567)
      Incident Report for Twilio
      Resolved
      All services are fully operational.
      Posted Jan 11, 2018 - 07:16 PST
      Monitoring
      Our carrier partner has restored service previously impacting voice calls in Goiânia (+5562), Brasília (+5561) and Campo Grande (+5567). All services are fully operational
      Posted Jan 11, 2018 - 06:57 PST
      Identified
      Our provider is experiencing issues routing inbound calls to our numbers in Goiânia (+5562), Brasília (+5561) and Campo Grande (+5567), the issue has been identified as a physical fiber cable cut, the provider working to fix the issue as soon as possible
      Posted Jan 11, 2018 - 05:57 PST
      This incident affected: PROGRAMMABLE VOICE (PSTN).