Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Elevated API errors
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Sep 30, 2015 - 00:17 PDT
      Monitoring
      Between 22:45PST and 22:49PST, we experienced an increased number of 500 errors in the REST API for POSTs to the /Calls and /Tokens REST API endpoints. Service is operating normally at this time.
      Posted Sep 30, 2015 - 00:15 PDT
      This incident affected: DEVELOPER TOOLS (REST API).